Back to overview
Maintenance
Infrastructure maintenance
Jan 21 at 07:45pm GMT
–
Jan 21 at 08:52pm GMT
Affected services
Booking widget
Business dashboard
New business dashboard
GraphQL endpoint
eola.co
Resolved
Jan 21 at 07:45pm GMT
eola is going to be migrating it's core infrastructure services to a different hosting provider. Whilst this change is happening, eola will not be accessible.
We'll be aiming to minimise distruption and ideally have services up and running faster than the predicted time.
Update
This processed faster than planned, and all services are restored (and slightly faster too)!
Affected services