Back to overview

Some payments are failing

Jan 21 at 11:25am GMT
Affected services
Booking widget

Resolved
Jan 21 at 11:25am GMT

Some payments are failing for end-customers. Our team believes we have identified the issue and are working on a fix.

Update
Some payments were failing due to preparations for a planned infrastructure update planned later today. Payment was not taken, and bookings for these failures were not created. Affected customers can try again.